






<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
      <!--Anti-flicker snippet--><style type="text/css">.async-hide  { opacity: 0 !important }</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date; h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')}; (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c; })(window,document.documentElement,'async-hide','dataLayer',4000, {'GTM-5HKVL7V':true});</script>

    <link href="https://www.reliasmedia.com/blogs/2-hicprevent/post/146589-cdc-urges-masks-for-all-to-stall-pandemic" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="q3iD90Cgd9uza9kPokgD0Ll8UMSl6tK7ftxc75LRaZWkT39NssAmlsO+fDl29nN5&#x2F;OYao&#x2F;Wh8xmzo&#x2F;L3w2G8jw=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="There was a time when such an urgent plea by the most respected public agency in the world would translate to broad public action. Now it is an open question.">
    <meta name="keywords" content="public health interventions,sars-cov-2,CDC,COVID-19,masks">
    
    <link rel="alternate" type="application/rss+xml" title="Relias Media - Continuing Medical Education Publishing  RSS Feed" href="https://www.reliasmedia.com/rss/articles" />
    
    <meta property="og:title" content="CDC Urges Masks for All to Stall Pandemic" />
<meta property="og:description" content="There was a time when such an urgent plea by the most respected public agency in the world would translate to broad public action. Now it is an open question." />
<meta property="og:url" content="https://www.reliasmedia.com/blogs/2-hicprevent/post/146589-cdc-urges-masks-for-all-to-stall-pandemic" />
<meta property="og:image" content="https://www.reliasmedia.com/ext/resources/newsletters/h/HEH/2020/08/CrowdGettyImages-1209282795.jpg?height=635&t=1594926210&width=1200" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="CDC Urges Masks for All to Stall Pandemic" />
<meta name="twitter:description" content="There was a time when such an urgent plea by the most respected public agency in the world would translate to broad public action. Now it is an open question." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.reliasmedia.com/ext/resources/newsletters/h/HEH/2020/08/CrowdGettyImages-1209282795.jpg?1594926210" />
      <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

<meta content="true" name="has-log-view" />
    <title>CDC Urges Masks for All to Stall Pandemic | 2020-07-16 | Relias Media - Continuing Medical Education Publishing</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link href='//fonts.googleapis.com/css?family=Roboto:300,400,700' rel='stylesheet' />

    <link rel="stylesheet" media="screen" href="/ext/resources/ahcmedia.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":146589,"topics":["Homepage","Blog"],"title":"CDC Urges Masks for All to Stall Pandemic","keywords":["CDC","masks","COVID-19","public health interventions","sars-cov-2"],"page_type":["blogs","post"],"date_posted":"07/16/2020","gated":false,"registered":false,"author":[],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5HKVL7V');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/50625183/reliasmedia/300x250_1/ROS', [300, 250], 'div-gpt-ad-1578531330347-0').addService(googletag.pubads());
    googletag.defineSlot('/50625183/reliasmedia/300x250_2/ROS', [300, 250], 'div-gpt-ad-1578533667914-0').addService(googletag.pubads());
    googletag.defineSlot('/50625183/reliasmedia/300x250_3/ROS', [300, 250], 'div-gpt-ad-1578533738965-0').addService(googletag.pubads());
    googletag.defineSlot('/50625183/reliasmedia/1240Resp_HP', [[1227, 112], 'fluid'], 'div-gpt-ad-1578529670415-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="blogs" data-action="show_post" data-article-requires-registration="false" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" class="logged-out">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5HKVL7V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="document mmenu-placeholder">
    <header class="main-header">
      <a href="#" id="mmenu-button" class="main-header__hamburger-nav-link"></a>

      <div class="logo">
        <a href="/"><img alt="Relias Media - Continuing Medical Education Publishing" src="/ext/resources/images/logo.png" /></a>
      </div>

        <section class="editorial-content home-logo-copy">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>The trusted source for</p>
<p>healthcare information and</p>
<p><strong>CONTINUING EDUCATION.</strong></p>
<script>
if (!window.home_logo_block) {
    window.home_logo_block = 1;

    if ((new Date()).getTime() < 1) {
        $(function () {
            // Main Banner, just set the message below:

            var bannerMessage = '<strong>System Errors</strong> : We are experiencing errors with our order management system.  Existing users can still login but profile changes and purchases are currently broken.  We are working on this error.';
            $('.main-header').first().prepend('<div class="bst"><div class="container-fluid"><div class="alert alert-danger alert-dismissible" role="alert" style="padding-top:20px;padding-bottom:20px;"><button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>&nbsp;&nbsp;' + bannerMessage + '</div></div></div>');

        });
    }

}
</script>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


      <div class="secondary-main-nav-placeholder"></div>

      <a class="mini-cart" id="mini-cart" href="/cart"></a>

      <nav class="top-nav-mobile" id="user-actions-mobel">

          <li class="user-actions-mobel__signin"><a href="/user/login" class="user-actions-mobel__signin-link">Sign In</a></li>
          <li class="user-actions-mobel__signout"><a href="/user/logout" class="user-actions-mobel__signout-link">Sign Out</a></li>

        <a href="/user/profile" class="top-nav-mobile__myahc">MyAHC</a>
        <a href="/search/new" class="top-nav-mobile__search"></a>
      </nav>

        <div class="quick-search">
          <form id="quick-search" name="quick-search" method="get" action="/search">
            <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
            <button class="quick-search__button" onclick="document['quick-search'].submit()"></button>
          </form>
        </div>

        <section class="editorial-content home-social-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div style="text-align:right;">
<a href="/social" class="twitter"></a>
<a href="https://www.facebook.com/ReliasMedia/" class="facebook"></a>
<a href="https://www.linkedin.com/company/reliasmedia/" class="linkedin"></a>
<a href="https://www.youtube.com/channel/UCFGQ_AiQXKOAMjuu4i-OB-A" class="youtube fa fa-youtube"></a>
</div>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


    </header><!--END of main-header-->

    <nav class="main-nav-container">
      <div class="main-nav">
        <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Home|url: /" class="link2" href="/">Home</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Home|url: /" class="link1" href="/">Home</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Newsletters|url: /newsletters" class="link1" href="/newsletters">Newsletters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Blogs|url: /blogs" class="link1" href="/blogs">Blogs</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Archives|url: /pages/archives" class="link1" href="/pages/archives">Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: CME/CE Map|url: /pages/cme-state-map" class="link1" href="/pages/cme-state-map">CME/CE Map</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Shop|url: /products" class="link1" href="/products">Shop</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Emergency|url: /emergency" class="link2" href="/emergency">Emergency</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1893,1896-emergency-all-products" class="link1" href="/products/category/1893,1896-emergency-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1893,1896-emergency-subscription-publications" class="link1" href="/products/category/697,1893,1896-emergency-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1893,1896-emergency-books-and-study-guides" class="link1" href="/products/category/694,1893,1896-emergency-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1893,1896-emergency-webinars-and-events" class="link1" href="/products/category/696,1893,1896-emergency-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Hospital|url: /hospital" class="link2" href="/hospital">Hospital</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1894,1896-hospital-all-products" class="link1" href="/products/category/1894,1896-hospital-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1894,1896-hospital-subscription-publications" class="link1" href="/products/category/697,1894,1896-hospital-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1894,1896-hospital-books-and-study-guides" class="link1" href="/products/category/694,1894,1896-hospital-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1894,1896-webinars-and-events" class="link1" href="/products/category/696,1894,1896-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Clinical|url: /clinical" class="link2" href="/clinical">Clinical</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1895,1896-clinical-all-products" class="link1" href="/products/category/1895,1896-clinical-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1895,1896-clinical-subscription-publications" class="link1" href="/products/category/697,1895,1896-clinical-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1895,1896-clinical-books-and-study-guides" class="link1" href="/products/category/694,1895,1896-clinical-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1895,1896-clinical-webinars-and-events" class="link1" href="/products/category/696,1895,1896-clinical-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Access|url: /allaccess" class="link2" href="/allaccess">All Access</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Subscribe Now|url: /allaccess" class="link1" href="/allaccess">Subscribe Now</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Subscription|url: /user/profile#Subscriptions" class="link1" href="/user/profile#Subscriptions">My Subscription</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Account|url: https://www.ahcmedia.com/user/profile" class="link2" href="https://www.ahcmedia.com/user/profile">My Account</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Subscriptions|url: /user/profile#Subscriptions" class="link1" href="/user/profile#Subscriptions">My Subscriptions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Content|url: /user/profile#PurchasedContent" class="link1" href="/user/profile#PurchasedContent">My Content</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Orders|url: /user/profile#OrderHistory" class="link1" href="/user/profile#OrderHistory">My Orders</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My CME/CE|url: /my-course-catalog" class="link1" href="/my-course-catalog">My CME/CE</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Transcript|url: /my-transcript" class="link1" href="/my-transcript">My Transcript</a></li></ul></li></ul></div>
      </div>
    </nav>

    <div class="container">
      <div id="section-2" class="main-body page-blog-post">
  <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; <a class="" href="https://www.reliasmedia.com/blogs">Blogs</a> &raquo; <a class="" href="https://www.reliasmedia.com/blogs/2-hicprevent">HICprevent</a> &raquo; CDC Urges Masks for All to Stall Pandemic</div>
  

  <div class="box1 blog-post">
    <div class="records">
      <section class="blog-header">
  <h1 class="page-title blog-header__title">
    HICprevent
    <div class="rss">
      <a href="/rss/blog/2-hicprevent">
        <img alt="HICprevent RSS Feed" height="16" width="16" src="/images/icons/rss.gif" />RSS</a>
</a>    </div>
  </h1>

    <div class="image blog-header__image">
      <img width="640" height="140" alt="HIC Prevent" src="//www.reliasmedia.com/ext/resources/blogs/hic-prevent/hicprevent-header.jpg?1470747688" />
    </div>

  <div class="abstract blog-header__teaser"><p>This award-winning blog supplements the articles in <em>Hospital Infection Control &amp; Prevention</em>.</p>
</div>

  
</section>


      <div class="record">
        

<h1 class="headline">CDC Urges Masks for All to Stall Pandemic</h1>



          <div class="article-image"><img width="600" height="400" alt="mask crowd" src="//www.reliasmedia.com/ext/resources/newsletters/h/HEH/2020/08/CrowdGettyImages-1209282795.jpg?1594926210" />
          </div>


        <div class="clear"></div>

        <div class="additional">
          <section class="blog-post-meta">
  <div class="date">July 16, 2020</div>

  

  <div class="article-toolbar">
    <a href="/reprints" target="_blank" class="reprints">
      Reprints
    </a>

  <div class="addthis_toolbox addthis_default_style">
    <a class="print" target="_blank" href="/articles/print/146589-cdc-urges-masks-for-all-to-stall-pandemic"></a>
    <a class="addthis_button_facebook"><img width="0" height="0" alt="Facebook" src="/images/global/transparent.gif" /></a>
    <a class="addthis_button_twitter"><img width="0" height="0" alt="Twitter" src="/images/global/transparent.gif" /></a>
    <a class="addthis_button_linkedin"><img width="0" height="0" alt="Linkedin" src="/images/global/transparent.gif" /></a>
    <a href="http://addthis.com/bookmark.php?v=300&amp;username=ra-540a1f506bee9a6e" class="addthis_button_compact">
      <img width="0" height="0" alt="Share" src="/images/global/transparent.gif" />
      Share
    </a>
    
    <script>var addthis_config = { ui_language: "en" };</script>
    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-540a1f506bee9a6e"></script>
  </div><!--end addthis_toolbox -->
</div><!-- end toolbar -->


</section>
          <div class="sidebar">
  

  

  

  

  
  
  
</div>
        </div>

        <div class="content">


          


          <script>
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p><em>By <strong>Gary Evans</strong>, Medical Writer&nbsp;</em></p>

<p>Hobbled by early testing mistakes and undercut politically, the Centers for Disease Control and Prevention (CDC) is trying to get a single message heard through the noise and chaos of the worst pandemic in a century: Wear masks.</p>

<p>&ldquo;I really believe if the American public all embraced masking and we really did it rigorously, in the next four, six or eight weeks we could bring this epidemic under control,&rdquo; said <strong>Robert Redfield</strong>, MD, director of the CDC.</p>

<p>There was a time when such an urgent plea by the most respected public health agency in the world would translate to broad action. Now it is an open question, which says all you need to know about the futility and infighting at the highest levels of the pandemic response in the United States.</p>

<p>The CDC cites an accumulating body of evidence in a recently published <a href="https://jamanetwork.com/journals/jama/fullarticle/2768532" target="_blank">editorial</a> that the &ldquo;time is now&rdquo; for all to wear masks to blunt the spread of SARS-CoV-2 .</p>

<p>&ldquo;When asked to wear face coverings, many people think in terms of personal protection,&rdquo; the CDC states. &ldquo;But face coverings are also widely and routinely used as source control. For instance, if given the choice between having surgery performed by a team not wearing some covering over their mouths and noses vs. a team that does, almost all patients would reject the former. This option seems absurd because it is known that use of face coverings under these circumstances reduces the risk of surgical site infection caused by microbes generated during the surgical team&rsquo;s conversations or breathing. Face coverings do the same in blocking transmission of SARS-CoV-2.&rdquo;</p>

<p>Universal masking would lower asymptomatic spread, which may be a &ldquo;critical driver&rdquo; of ongoing transmission. The CDC cites the efficacy of this approach demonstrated in public, household, and hospital settings, but concedes it would be exceedingly difficult to do a randomized trial of mask effectiveness in the community.</p>

<p>&quot;In the absence of such data, it has been persuasively argued the precautionary principle be applied to promote community masking because there is little to lose and potentially much to be gained,&rdquo; the CDC stated. &ldquo;Like herd immunity with vaccines, the more individuals wear cloth face coverings in public places where they may be close together, the more the entire community is protected. Community-level protection afforded by use of cloth face coverings can reduce the number of new infections and facilitate cautious easing of more societally disruptive community interventions such as stay-at-home orders and business closings.&quot;&nbsp;</p></div><script>
//<![CDATA[
                window.define = window._define;

//]]>
</script>
        </div>
      </div>

        <div class="navigation">
          <table border="0" width"10" cellspacing="0" cellpadding="0">
            <tr>
              <td></td>
            </tr>
          </table>
        </div>
    </div>

  </div>

  

</div>




      <div class="main-interior-sidebar">
  

    <section class="editorial-content home-featured-products">

    <div class="editorial-content__details">
        <h1 class="editorial-content__title">Shop Now: Search Products</h1>


      <div class="editorial-content__body">
          <div class="quick-search" style="float: none; margin: -0.75rem 0.3135rem 1rem;font-size:90%;border-color:#ffa200;">
  <form action="/search" method="get" name="prod-search" id="prod-search">
	<input type="search" value="" tabindex="1" placeholder="Shop Now: Search Products" name="q">
	<input type="hidden" value="product" name="datatype">
    <input type="hidden" value="relevancy" name="sort">
    <input type="hidden" value="main_prod_search" name="utm_source">
	<button type="submit" class="quick-search__button" onclick="document['prod-search'].submit()"></button>
  </form>
</div>
<ul class="featured-products-product-list">
<li><a href="/products/category/697,1896-subscriptions" id="featured-subscriptions"><i class="fa fa-file-text-o"></i>Subscription Publications</a></li>
<li><a href="/products/category/694,1896-books-and-study-guides" id="featured-guides"><i class="fa fa-book"></i>Books &amp; Study Guides</a></li>
<li><a href="/products/category/696,1896-webinars" id="featured-events-recorded"><i class="fa fa-cloud-download"></i>Webinars</a></li>
<li><a href="/group-sales" id="featured-site-licenses"><i class="fa fa-users"></i>Group &amp; Site<br>Licenses</a></li>
<li><a href="/pages/cme-state-map" id="featured-state-cme-map"><i class="fa fa-globe"></i>State CME/CE<br>Requirements</a>
</ul>

      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


  

  <section class="featured-events">
  <h1 class="featured-events__title">Webinars And Events</h1>
  
  <a class="view-more" href="https://www.reliasmedia.com/events">View All Events</a>
</section>


  

  <section class="newsletter-signup">
    <h1 class="newsletter-signup__title">Free Email Newsletters</h1>

    <div class="newsletter-signup__details">
      <div class="newsletter-signup__description">
        <div id="eNewsletterSignupForm">
    <form id="mktoForm_490_sidebar" style="display: none !important;"></form>
    <div class="bst" style="hyphens: initial">
        <form name="eNewsletterSignupFormForm" id="enls-form">
            <div class="hidden" id="enls-msg">
                <p class="text-danger">All Fields Required</p>
            </div>
            <div class="form-group">
                <input type="email" class="form-control" id="enls-email"
                       name="email" autocomplete="email" placeholder="Your Email" required>
            </div>
            <div class="form-group">
                <input type="text" class="form-control" id="enls-fname"
                       name="firstName" autocomplete="given-name" placeholder="First Name" required>
            </div>
            <div class="form-group">
                <input type="text" class="form-control" id="enls-lname"
                       name="lastName" autocomplete="family-name" placeholder="Last Name" required>
            </div>
            <div class="form-group">
                <input type="text" class="form-control" id="enls-title"
                       name="jobTitle" autocomplete="organization-title" placeholder="Job Title" required>
            </div>
            <div class="form-group">
                <input type="text" class="form-control" id="enls-firm"
                       name="firm" autocomplete="org" placeholder="Company" required>
            </div>
            <div class="form-group">
                <strong>E-Newsletter Options</strong>
            </div>
            <div class="checkbox">
                <label for="enls-optin-hoshigh">
                    <input type="checkbox" id="enls-optin-hoshigh"/> <strong>Hospital&nbsp;Highlights</strong> - Hospital&nbsp;Admin
                </label>
            </div>
            <div class="checkbox">
                <label for="enls-optin-clinconn">
                    <input type="checkbox" id="enls-optin-clinconn"/> <strong>Clinical&nbsp;Connections</strong> - Clinical
                </label>
            </div>
            <div style="text-align: center; padding: 0.75rem;">
                <button id="enls-signup" type="button" class="btn ahc-primary-btn"><strong>Sign Up</strong></button>
            </div>
        </form>
    </div>

    <script>
        $(function() {
            var mktoForm = document.getElementById('mktoForm_490_sidebar');
            var mktoSignupFormObj = null;

            // this is the default ePub signup form which we had previously had removed but seems to be in the mix again.
            $('.newsletter-signup form[action="/user/profile"], .newsletter-signup form[action="/user/login"]').remove();

            var fnSignUpSubmit = function () {

                var errCount = 0;
                $('#enls-form').find('input:required').each(function (i, ele) {
                    var fg = $(ele).closest('.form-group');
                    if (ele.validity.valid) {
                        fg.removeClass('has-error');
                    } else {
                        fg.addClass('has-error');
                        errCount++;
                    }
                });

                if (errCount) {
                    $('#enls-msg').toggleClass('hidden');
                    return;
                }

                mktoSignupFormObj.setValues({
                    Email: $('#enls-email').val(),
                    FirstName: $('#enls-fname').val(),
                    LastName: $('#enls-lname').val(),
                    Title: $('#enls-title').val(),
                    Company__c: $('#enls-firm').val(),
                    subscribeHospHighlights: $('#enls-optin-hoshigh').val(),
                    subscribeClinConnections: $('#enls-optin-clinconn').val()
                });
                mktoSignupFormObj.submit();
            };

            $('#enls-signup').click(function() {

                if (mktoSignupFormObj) {
                    fnSignUpSubmit();
                } else {

                    addJs('//app-ab01.marketo.com/js/forms2/js/forms2.min.js', true, 'forms2_490_sidebar', function() {

                        mktoForm.id = 'mktoForm_490';

                        MktoForms2.loadForm("//app-ab01.marketo.com", "453-KNW-546", 490, function (theForm) {
                            mktoForm.id = 'mktoForm_490_sidebar';
                            mktoSignupFormObj = theForm;
                            fnSignUpSubmit();
                        });

                    });
                }

            });
        });
    </script>
</div>
      </div>

      <form action="/blogs/2-hicprevent/post/146589-cdc-urges-masks-for-all-to-stall-pandemic" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="PbTKXlOqvZfF+xSjC04JDjgAFV5FTJPfgcyezjk7kgYygzbkocrs2rUusZXf8HmnfZpfORUHsn1MszDWaItHHA==" />
        <div class="form-field field-first-name">
          <input placeholder="First Name" type="text" name="[first]" id="_first" />
        </div>

        <div class="form-field field-last-name">
          <input placeholder="Last Name" type="text" name="[last]" id="_last" />
        </div>

        <div class="form-field field-email-address">
          <input placeholder="Email Address" type="text" name="[email]" id="_email" />
        </div>

        

        <input type="submit" name="commit" value="Subscribe" class="newsletter-signup__submit" />
</form>    </div>
  </section>

  

  
</div>

    </div>

      <section class="editorial-content home-logo-footer">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <ul style="padding:4.5rem 0 2.0rem 0;">
    <li>
        <a href="/pages/accredidation#ACCME"><img src="/ext/resources/site/footer/thumb/ACCME-accredited-provider-2017.png" alt="Accreditation Council for Continuing Medical Education"></a>
    </li>
    <li>
        <a href="/pages/accredidation#ANCC"><img src="/ext/resources/site/footer/ANCC-Provider-Logo-web-2017.png" alt="American Nurses Credentialing Center"></a>
    </li>
    <li>
        <a href="/pages/accredidation#ACEP"><img src="/ext/resources/site/footer/acep.jpg" alt="American College of Emergency Physician"></a>
    </li>
    <li>
        <a href="/pages/accredidation#ABIM"><img src="/ext/resources/site/footer/ABIM-CME-MOC_badge.png" alt="American Board of Internal Medicine: Maintenance of Certification"></a>
    </li>
    <li>
        <a href="/pages/accredidation#CBRN"><img src="/ext/resources/site/footer/cbrn.jpg" alt="California Board of Registered Nursing"></a>
    </li>
    <li>
        <a href="/pages/accredidation#CCMC"><img src="/ext/resources/site/footer/ccmc.jpg" alt="Commission for Case Manager Certification"></a>
    </li>
    <li>
        <a href="/pages/accredidation#AAP"><img src="/ext/resources/site/footer/aap.jpg" alt="American Academy of Pediatrics"></a>
    </li>
    <li>
        <a href="/pages/accredidation#AOA"><img src="/ext/resources/site/footer/aoa.jpg" alt="American Osteopathic Association"></a>
    </li>
    <!-- li>
        <a href="http://www.standupforkids.org/atlanta"><img src="/ext/resources/site/footer/sufk-logo.jpg" alt="Stand Up for Kids"></a>
    </li -->
</ul>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


    <div class="footer-main-nav-container">
      <div class="footer-main-nav">
        <div class="main-nav">
          <div class='navigation' id='main-nav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Home|url: /" class="link2" href="/">Home</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Home|url: /" class="link1" href="/">Home</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Newsletters|url: /newsletters" class="link1" href="/newsletters">Newsletters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Blogs|url: /blogs" class="link1" href="/blogs">Blogs</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Archives|url: /pages/archives" class="link1" href="/pages/archives">Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: CME/CE Map|url: /pages/cme-state-map" class="link1" href="/pages/cme-state-map">CME/CE Map</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Shop|url: /products" class="link1" href="/products">Shop</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Emergency|url: /emergency" class="link2" href="/emergency">Emergency</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1893,1896-emergency-all-products" class="link1" href="/products/category/1893,1896-emergency-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1893,1896-emergency-subscription-publications" class="link1" href="/products/category/697,1893,1896-emergency-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1893,1896-emergency-books-and-study-guides" class="link1" href="/products/category/694,1893,1896-emergency-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1893,1896-emergency-webinars-and-events" class="link1" href="/products/category/696,1893,1896-emergency-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Hospital|url: /hospital" class="link2" href="/hospital">Hospital</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1894,1896-hospital-all-products" class="link1" href="/products/category/1894,1896-hospital-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1894,1896-hospital-subscription-publications" class="link1" href="/products/category/697,1894,1896-hospital-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1894,1896-hospital-books-and-study-guides" class="link1" href="/products/category/694,1894,1896-hospital-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1894,1896-webinars-and-events" class="link1" href="/products/category/696,1894,1896-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Clinical|url: /clinical" class="link2" href="/clinical">Clinical</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Products|url: /products/category/1895,1896-clinical-all-products" class="link1" href="/products/category/1895,1896-clinical-all-products">All Products</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Publications|url: /products/category/697,1895,1896-clinical-subscription-publications" class="link1" href="/products/category/697,1895,1896-clinical-subscription-publications">Publications</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Study Guides|url: /products/category/694,1895,1896-clinical-books-and-study-guides" class="link1" href="/products/category/694,1895,1896-clinical-books-and-study-guides">Study Guides</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Webinars|url: /products/category/696,1895,1896-clinical-webinars-and-events" class="link1" href="/products/category/696,1895,1896-clinical-webinars-and-events">Webinars</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Group Sales|url: /group-sales" class="link1" href="/group-sales">Group Sales</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: All Access|url: /allaccess" class="link2" href="/allaccess">All Access</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: Subscribe Now|url: /allaccess" class="link1" href="/allaccess">Subscribe Now</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Subscription|url: /user/profile#Subscriptions" class="link1" href="/user/profile#Subscriptions">My Subscription</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Account|url: https://www.ahcmedia.com/user/profile" class="link2" href="https://www.ahcmedia.com/user/profile">My Account</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Subscriptions|url: /user/profile#Subscriptions" class="link1" href="/user/profile#Subscriptions">My Subscriptions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Content|url: /user/profile#PurchasedContent" class="link1" href="/user/profile#PurchasedContent">My Content</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Orders|url: /user/profile#OrderHistory" class="link1" href="/user/profile#OrderHistory">My Orders</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My CME/CE|url: /my-course-catalog" class="link1" href="/my-course-catalog">My CME/CE</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-main-nav" data-eventcategory="click" data-eventaction="main-nav-link" data-eventlabel="text: My Transcript|url: /my-transcript" class="link1" href="/my-transcript">My Transcript</a></li></ul></li></ul></div>
        </div>

        <nav class="navigation-top-nav">
          <div class='navigation' id='secondary-nav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-secondary-nav" data-eventcategory="click" data-eventaction="secondary-nav-link" data-eventlabel="text: Help|url: /help" class="link2" href="/help">Help</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-secondary-nav" data-eventcategory="click" data-eventaction="secondary-nav-link" data-eventlabel="text: Search|url: /search/new" class="link2" href="/search/new">Search</a></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-secondary-nav" data-eventcategory="click" data-eventaction="secondary-nav-link" data-eventlabel="text: About Us|url: /about-us" class="link2" href="/about-us">About Us</a></li></ul></div>
        </nav>

        <nav id="user-actions2" class="user-actions">
  <ul class="user-actions__list">
      <li class="user-actions__signin">
        <a class="user-actions__signin-link" href="/user/login">Sign In</a>
      </li>
      <li class="user-actions__register">
        <a class="user-actions__register-link" href="/user/new">Register</a>
      </li>
  </ul>
</nav>

      </div>
    </div>

      <footer class="main-footer">
    <div class="wrapper">
      <div class="footer-logo">
        <div class="logo">
          <a href="/"><img alt="Relias Media - Continuing Medical Education Publishing" src="/ext/resources/images/logo.png" /></a>
        </div>

          <section class="editorial-content home-logo-copy">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>The trusted source for</p>
<p>healthcare information and</p>
<p><strong>CONTINUING EDUCATION.</strong></p>
<script>
if (!window.home_logo_block) {
    window.home_logo_block = 1;

    if ((new Date()).getTime() < 1) {
        $(function () {
            // Main Banner, just set the message below:

            var bannerMessage = '<strong>System Errors</strong> : We are experiencing errors with our order management system.  Existing users can still login but profile changes and purchases are currently broken.  We are working on this error.';
            $('.main-header').first().prepend('<div class="bst"><div class="container-fluid"><div class="alert alert-danger alert-dismissible" role="alert" style="padding-top:20px;padding-bottom:20px;"><button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>&nbsp;&nbsp;' + bannerMessage + '</div></div></div>');

        });
    }

}
</script>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


        
      </div>

      <div class="footer-customer-service-container">
          <section class="editorial-content footer-customer-service">

    <div class="editorial-content__details">
        <h1 class="editorial-content__title"><a href="/help">Customer Service</a></h1>


      <div class="editorial-content__body">
          <p><a href="mailto:Customerservice@reliasmedia.com" style="color:#222;">customerservice@reliasmedia.com</a></p>

<p><a href="tel:+1-800-688-2421" style="color:#222;">U.S. and Canada: 1-800-688-2421</a></p>

<p><a href="tel:+1-404-262-5476" style="color:#222;">International +1-404-262-5476</a></p>

      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>

          <section class="editorial-content home-social-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div style="text-align:right;">
<a href="/social" class="twitter"></a>
<a href="https://www.facebook.com/ReliasMedia/" class="facebook"></a>
<a href="https://www.linkedin.com/company/reliasmedia/" class="linkedin"></a>
<a href="https://www.youtube.com/channel/UCFGQ_AiQXKOAMjuu4i-OB-A" class="youtube fa fa-youtube"></a>
</div>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>

      </div>

        <section class="editorial-content footer-mailing-address">

    <div class="editorial-content__details">
        <h1 class="editorial-content__title">Accounts Receivable</h1>


      <div class="editorial-content__body">
          <p><a href="tel:1-800-370-9210">1-800-370-9210</a><br />
<a href="ReliasMedia_AR@reliasmedia.com">ReliasMedia_AR@reliasmedia.com</a></p>

<h1 class="editorial-content__title">Mailing Address</h1>

<ul class="fa-ul">
	<li>1010 Sync St., Suite 100<br />
	Morrisville, NC 27560-5468<br />
	USA</li>
</ul>
      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


        <section class="editorial-content footer-1-copyright">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>&copy; 2020 Relias. All rights reserved.</p>

<p><a href="https://www.relias.com/legal/security-center">Do Not Sell My Personal Information</a>&nbsp;&nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp;&nbsp;<a href="/terms-of-use">Terms of Use</a>&nbsp;&nbsp;<a href="/contact_us">Contact Us</a>&nbsp;&nbsp;<a href="mailto:reprints@reliasmedia.com?subject=Relias%20Media%20Reprints">Reprints</a>&nbsp;&nbsp;<a href="/group-sales">Group Sales</a></p>

<p><em>For DSR inquiries or complaints, please reach out to Wes Vaux, Data Privacy Officer, <a href="mailto:DPO@relias.com">DPO@relias.com</a></em></p>

      </div>

      <div class="editorial-content__link">
        
      </div>
    </div>
  </section>


      <p class="copyright">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com">ePublishing</a></p>
    </div>
  </footer>

  </div><!--END of document-->

    
    
      <script src="/javascripts/pages/blog.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>
  <script>require(['user-actions']);</script>

    <script src="/javascripts/client.js"></script>
    <link rel="stylesheet" media="screen" href="/stylesheets/[&quot;../javascripts/app/vendor/highlight/styles/default&quot;, &quot;../javascripts/app/vendor/highlight/styles/atom-one-light&quot;].css" />

      <script>
        require(['hljs'], function(hljs) {
          hljs.initHighlightingOnLoad();
        })
      </script>
</body></html>
